.

Flash drive Verbatim Store 'n' Go V3 USB 3.0 обем 16 GB - Сив

Flash drive Verbatim Store 'n' Go V3 USB 3.0 обем 16 GB - Сив

BGN 0.00

Сума
Налично за поръчка

Качвате, съхранявате и излъчване на до 16 GB файл за всички устройства, съвместими с USB 3.0, като например компютри, телевизори, игрови системи и други.Благодарение на сверхскоростному USB 3.0 с до 10 пъти по-бързи от USB 2.0!. Прибиращ се USB конектор означава, че вече няма нужда да търсите изгубени мъничета и по-малко аварии.Plug-и-play : не, софтуер за настройки на допълнителна защита с парола на разположение за изтегляне в Windows.Verbatim е лидер в областта на технологиите за съхранение на данни от 1969 година и гарантира на този продукт ограничена доживотна гаранция и техническа поддръжка.Качвате, съхранявате и излъчване на до 16 GB файл за всички устройства, съвместими с USB 3.0, като например компютри, телевизори, игрови системи и други.Благодарение на сверхскоростному USB 3.0 с до 10 пъти по-бързи от USB 2.0!. Прибиращ се USB конектор означава, че вече няма нужда да търсите изгубени мъничета и по-малко аварии.Plug-и-play : не, софтуер за настройки на допълнителна защита с парола на разположение за изтегляне в Windows.Verbatim е лидер в областта на технологиите за съхранение на данни от 1969 година и гарантира на този продукт ограничена доживотна гаранция и техническа поддръжка.Флаш-диск Store 'n' Go V3 USB 3.0 - това е решение за съхранение на данни от световна класа за тези, които искат по-бързо да запазва и предава данни.Интерфейс USB 3.0 скорост на трансфер на данни до 10 пъти по-висока, отколкото на USB 2.0, който улеснява преноса на множество файлове едновременно или файлове по-голям размер без грешки.Плъзгаща се конструкция с ползуном защитава USB конектор при транспортирането и осигурява защита на данните, без да се притеснявате за загуба на все още мъниче.Флаш-памет е съвместима с Windows XP, Vista и Windows 7 по-горе; Mac OS X 10.1 по-горе; Linux kernel 2.6 и по-горе.Системни изисквания Съвместимост : Windows XP, Vista и Windows 7 по-горе; Mac OS X 10.1 по-горе; Linux kernel 2.6 и по-горе.

Повече информация